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Introduction
Apple iMovie is a user-friendly digital video editing application that is pre-installed on most Macintosh computers. 
This document introduces the interface and basic functionality of iMovie.

Get Started

Click the iMovie icon in your Dock. If the icon is not in the Dock, Click Finder in your Dock and choose 
Applications > iMovie. 

The first time that you open iMovie you will be prompted to either open an existing project or create a new one. If you 
click New Project you will be asked to give it a title. 

Note: If you do not see the prompt screen, go to the top menu and choose File > New.
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The Interface

The Movie Track Viewer

Scrubber Bars

Timeline Viewer

Playhead
Crop Markers

Clip/Timeline 
Viewer Switch

Camera/Edit 
Mode Switch Pane Buttons

Playback

Controls

Monitor: Allows you to view 
and edit image/video clips.

Pane: 
Displays the clips you currently 
have in your project, or editing 
actions to take.

 

Movie Track (Clip View/Timeline View): 
Allows you to arrange your clips, photos and audio.
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Manage Video Clips

Import Existing Digital Movies (Clips)
There are several ways to import a digital video file from your hard drive 
into iMovie:

Drag the file icon directly into the•	  Clips Pane or Movie Track 
of the iMovie interface from a location on your computer or 
external hard drive.

Go to •	 File > Import. In the Open File dialog box, navigate to 
the file that you want and click Open.

In the •	 Movie Tasks Pane click the arrow next to Capture Video 
to open the drop-down menu and choose Import video. In the 
Import File dialog box, navigate to the file that you want and 
click Import.

Arrange Your Clips
Click the icons above the Movie Track to switch between the Timeline 
Viewer and the Clip Viewer modes:

The •	 Clip Viewer (film clip icon) makes it easy to see and 
rearrange the order of your clips but does not display clip 
lengths.

The •	 Timeline Viewer displays the relative lengths of the clips but 
is not as easy to rearrange the order of clips.

Items in the Clips Pane can be dragged or Copied, Cut, and/or Pasted 
into either the Clip View or Timeline View of your Movie Track. Items in 
the Clip Viewer or Timeline Viewer of your Movie Track can be returned 
to the Clips Pane.

Drag-and-drop clips from the Clips Pane into the Movie Track in the 
order that you want them to appear in your final movie. The Clip Viewer 
makes it easy to reorder clips by dragging-and-dropping them in the 
desired locations.

Movie Track: Clip Viewer

Timeline Viewer Switch

Playhead Marker

Clip Viewer Switch

Movie Track: Timeline Viewer

Playhead

In the Timeline and Clip  
Viewers a vertical line, the 
Playhead, represents your 
current location in the movie. 
Click anywhere on either 
Scrubber Bar to move the 
Playhead to a specific point, or 
click-and-drag the Playhead to 
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Edit Video
Editing is the process of sequencing your clips into an order that makes 
sense, eliminating any unnecessary parts, as well as augmenting it with 
audio, titles, transitions and effects.

Crop a Clip
Select the clip you wish to trim (in either the Clips Pane or Movie 
Track). In the Monitor window, underneath the Playhead on the 
Scrubber Bar are two small triangles: the Crop Markers. Click and drag 
the Crop Markers to set start and end points: indicated by the yellow 
section of the otherwise blue Scrubber Bar. Use the left and right arrow 
keys on the keyboard to move the selected Crop Marker frame by frame 
through your footage, or hold down SHIFT and an arrow key to move 
10 frames at a time. To complete (render) the crop, go to Edit > Crop.

Shorten a Clip
In the Timeline View of your Movie Track, select the clip you want. 
Position the pointer over the end of the clip; it will transform into a 
vertical line with double-sided arrows. Grab the end of your clip and 
drag the clip’s end inward. This is referred to as direct trimming and is 
a quick option if a clip needs to be fine-tuned once it is already in the 
Movie Track.

Direct trimming will not function if you’re showing clip volume levels 
for audio editing in the Movie Track. To hide clip volume levels, go to 
View > Show Clip Volume Levels and deselect (uncheck) this option.  
 
Note: Reference the Managing Audio section on page 8 of this 
document for details on working with audio.

Split a Clip Into Two Clips
In the Timeline View, place the Playhead to the position in the clip where 
you wish to split it into two segments. Choose Edit > Split Video Clip 
at Playhead. Your single clip will now be divided into two separate 
clips.

Delete a Clip
Select the clip you want to remove (it will turn blue) and then press 
Delete, or drag the clip into the Trash at the bottom-right of the Movie 
Track.

Capture Video from a DV (Digital 
Video) Camera
Make sure you have sufficient disk space on your computer for storage 
and processing.  To work with high-quality video, you will need 1 GB of 
drive space for every 5 minutes of raw video footage.  Ensure that your 
computer has a FireWire (IEEE 1394) port.

Editing Clips

Cropping, shortening and splitting clips doesn’t 
affect the original clips that your project’s 
Media Package points to.  The original clips, in 
their folders, will be unharmed by your editing 
decisions.

Save Your Project

Periodically go to File > Save Project to save 
your current progress.  We recommend you 
save every other clip.

Playhead

Crop Markers

Direct Trimming
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Capture Video from a DV (Digital 
Video) Camera

Attach your 1.	 DV camera to the computer using the appropriate 
FireWire cable. 
Note: In most cases this is a 4-pin to 6-pin FireWire cable. 
FireWire may also be referred to as iLink or IEEE 1394.

Set your camera to the 2.	 VCR (or VTR) playback setting.

Toggle the 3.	 Capture switch (camera icon) to switch from the 
default Edit mode to the Capture mode. A Camera Connected 
message will appear in the Monitor window.

You can now use the 4.	 Playback Controls to control your camera 
from within iMovie.

Find a segment that you would like to import by selecting 5.	 Play, 
Rewind and/ or Fast Forward. Use the Pause button to queue 
the start of the segment that you want to import.

Click the 6.	 Import button to start importing and then click the 
Import button again when you reach the end of the segment of 
video that you want to capture for as a single clip. 
Note: iMovie automatically names the clips with a number. You 
can double-click any clip in the Clips Pane to enter a different 
title.

Manage Images

Import a Still Image (Digital Photo) from iPhoto
iMovie automatically interfaces with iPhoto. Organizing your 
digital photos within albums in the iPhoto library makes it 
simple to enhance your movie with key still images.

Click the 1.	 Media button to open the Media Pane. 

Click the 2.	 Photos button to open your library of iPhoto images in 
iMovie.

Drag images onto the 3.	 Movie Track, just as you do with video 
clips.

Import an Image File from the hard drive
Drag the •	 file icon directly from its location on your computer 
or external hard drive into the Clips Pane or Movie Track of the 
iMovie interface.

Or,

Go to •	 File > Import. In the Open File dialog box, navigate to 
and open the file that you want to import.

Edit Mode

Capture 

Playback 

Media button

Photos button



iMovie 6 HD - Video Editing on a Mac	 7

OIT Academic Computing, University of Massachusetts	 http://www.oit.umass.edu/academic                                                     080227jc

Add a Pan-and-Zoom Effect (“Ken Burns Effect”)
Select the image you wish to import to the 1.	 Movie Track from the 
Media Pane, or select an image already in the Movie Track.

Click the 2.	 Show Photo Settings button in the Media Pane. The 
Photo Settings dialog box will appear, allowing you to control 
image duration, cropping, panning and zooming.

To add a Pan-and-Zoom to an image, check the 3.	 Ken Burns Effect 
checkbox.

Select the 4.	 Start toggle and select a Zoom position from the 
slider.

Select the 5.	 End toggle and select a Zoom position from the 
slider.

Click 6.	 Apply to confirm your settings.

Image dimensions for NTSC Projects
To have an image fit the iMovie frame perfectly, without black borders, 
use the table below. Size your images in an image-editing program prior 
to importing them into iMovie.

	 Project Format	 Minimum Graphics Dimensions

	 MPEG-4		  640 x 480 px

	 Standard DV		  720 x 528 px

	 DV Widescreen		 874 x 480 px

	 HDV (720p)		  1280 x 720 px

	 HDV (1080i)		  1920 x 1080 px

 
Create/Export a Still Image from Your Video
You can select a frame in your movie and save it as a still image. You 
can then add it to your movie and use it as you would any photograph. 
Additionally, you can save the still image as a file to export to another 
application.

Create a Still Image From Video
Drag the 1.	 Playhead (in the Timeline Viewer or Monitor) to the 
frame you want to capture.

Go to 2.	 Edit > Create Still Frame. 
iMovie places the new clip of the still image in the Clips Pane 
(or at the end of the Clip Viewer or Timeline Viewer if you set 
your preferences to import clips there).

Pan-and-Zoom Effect 

Start/End toggles

Photo Settings butotn

Zoom slider
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Save an Image as a File to Export to Another Application
Drag the Playhead (in the Movie Track or Monitor) to the frame 1.	
you want to capture.

Go to 2.	 File > Save Frame. Save the file with the format and 
name you want. You can save still images in JPEG or PICT file 
format.

If you intend to send an image through email or post it on a •	
webpage, choose JPEG.

If you plan to reuse the still image in your iMovie project, •	
choose PICT.

Notes:

You can’t apply Pan-and-Zoom effects to still images you create •	
from digital video.

To precisely adjust the •	 Playhead, press the Left or Right Arrow 
key to move it one frame at a time. To move it in ten-frame 
increments, hold down the Shift key while pressing the arrow 
key.

Add Text, Transitions and/or Effects 

Add Text (titles, subtitles, credits, copyright 
notices, etc.) to Your Video

Select a 1.	 clip in the Movie Track that you would like the text to 
proceed or float over.

Click the 2.	 Editing Pane button to open the Editing Pane. The 
Editing Pane offers options for Titles, Transitions, Video Effects 
and Audio Effects.

From within the 3.	 Editing Pane, click the Titles pane button to 
open the Titles Pane.

From the list in the 4.	 Titles Pane, select the type of title you 
would like to use.

Enter your text into the •	 Text Field box.

Choose the•	  font, font size, font color.

Set the •	 duration and (where applicable) direction.

Select the 5.	 Over Black checkbox, if you wish your title to 
appear on a black background rather than superimposed over 
your video.

Click the 6.	 Add button to overlay the text onto your selected clip 
or apply it over black prior to your clip. 
Note: Or you may drag the highlighted title into the Movie 
Track and drop it just to the left of the clip you would like it to 
interface with.

Editing Pane button

Titles Pane button Transitions Pane button
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Add a Transition to Your Video
Position the 1.	 Playhead so that it’s on the seam between the two 
clips involved in the transition.

Click the 2.	 Editing Pane button to open the Editing Pane.

From within the3.	  Editing Pane, click the Transitions Pane button 
to open the Transitions Pane.

From the list in the Transitions Pane, select the4.	  type of 
transition you would like to use.

Set the 5.	 Speed that you would like for the transition to occur.

Click the 6.	 Add button to insert the transition between the two 
clips. 
Note: Or you may drag the transition down onto the Movie 
Track and release it between the two clips that you want to join 
by the transition.

Add an Effect to Your Video
Select the 1.	 video clip (or clips) in the Movie Track that you wish 
to apply a video effect to.

Click the 2.	 Editing Pane button to open the Editing Pane.

From within the 3.	 Editing Pane, click the Video FX Pane button 
to open the Video Effects Pane.

From the list in the4.	  Video FX Pane, select the type of video 
effect you would like to use. 
Note: Each effect has a unique set of options to configure (such 
as Effect In, Effect Out, Direction, Duration, Speed, etc.).

Click 5.	 Apply to overlay the effect on your selected clip(s).

Questions to ask yourself before adding ANY Video Effects and/or 
Transitions

Many first-time videographers fall into the trap of “cheesy” effects—be 
wary!

The following are some video effects guidelines:

Do you really need an effect/transition?•	

Is the effect/transition consistent with the style (and other •	
effects) in your movie?

Which effect/transition is appropriate, if any?•	

Transition Use

Transitions should be used sparingly.  The Fade 
transition is especially practical, providing a 
smooth fade between one clip and the next or to 
convey the passing of time.

Effects Use

Effects should be used sparingly.  The Fade In, 
From Black and Fade Out, to Black effects, used 
on the first or last clip (respectively) provide a 
polished look.  The Brighten and Darken effects 
can improve under- and/or over-exposed video 
footage.
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Manage Audio

Add Audio
In the Timeline Viewer of the Movie Track the two horizontal bands 
below your video track are your arena for audio clips. Each audio track 
can hold sound from any of these sources:

iTunes tracks•	

GarageBand tracks•	

Narration from an external mic•	

Sound Effects from iMovie’s audio palette•	

MP3, WAV, AIFF, and AAC files•	

Camcorder audio•	

 
Add audio to your movie project:

Click the 1.	 Media Pane button, then click the Audio Pane button.
Note: iMovie is linked to the iTunes library and Garageband, as 
well as stock sets of sound effects.

A desired audio track or sound effect can be dragged to one of 2.	
the two audio tracks in the Movie Track. 
 
Or, 
 
Position the Playhead at a certain location on the Scrubber Bar 
and then click Place at Playhead.

Record audio into your movie project:
Click the1.	  Media Pane button, then click the Audio Pane button.

Plug-in a USB Mic to the computer.2.	

Go to 3.	 Apple > System Preferences > Sound.

Select the 4.	 Input tab and select your USB Mic. Maximize its 
Input Volume slider.

Select the 5.	 Output tab and select your USB Mic. Adjust its 
Output Volume slider.

Place the 6.	 Playhead at a point on the Timeline where you want 
to begin recording.

Click the 7.	 red Record button and begin recording. Click the red 
Record button again to end recording.

Audio Pane button

Record button
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Work with Audio
Audio clips can be arranged in relationship to video and/or each other. 
Drag–and-drop audio clips in the Movie Track just as you do video 
clips. The crop markers at either end of the clips allow them to be 
shortened/lengthened.

To adjust an audio clips volume:

Select an 1.	 audio clip.

Adjust the entire clip’s volume using the 2.	 Volume Control 
Toggle at the bottom of Movie Track.

Select/De-select the check boxes on the right-side of the Timeline 
Viewer to hear/mute separate audio tracks.

To view audio track waveforms, go to View > Show Audio Waveforms.

To view audio track volume levels, go to View > Show Clip Volume 
Levels. Clicking on the horizontal line installs handles that can be 
dragged up or down, right or left, to adjust the volume of section of an 
audio clip.
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Export Your Movie
To view all the options for exporting your completed movie go to File > 
Export, or Share in the top menu.

Export to DVD
Go to Share > iDVD. Your movie will be transferred to iDVD where 
you can choose themes and settings for authoring your DVD.

Export to Videocamera
Go to S1.	 hare > Videocamera. 
Note: Ensure that your videocamera is attached to the computer 
via FireWire, that it is set to VCR (or VTR), and that you have a 
blank tape in the camera.

Click 2.	 Share and iMovie exports back to tape.

Export to a File
Go to 1.	 Share > QuickTime. 
Note: It is usually desirable to compress a video file to make it 
more portable.

Select the 2.	 level of compression from the choices in the drop 
down menu next to Compress movie for. 
Note: Select Full quality DV if you do not want to compress 
the video.

Click 3.	 Share.
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Appendix: Export Options
The following examples provide basic settings information (frames per second, frame size, audio quality) and approximate 
file size for various export options for your digital video from iMovie.

Frame Dimensions Frames per Second 1 Minute Video

QuickTime: 

Expert Setti ngs (DV-NTSC) 720 x 480 29.97

 

216.9MB

QuickTime: 

Full Quality 640 x 480 29.97 206 MB 

QuickTime: 

CD-ROM 320 x 240 15 4.6MB 

iPod 320 x 240 30 5.9 MB 

QuickTime: 

Broadband-High Quality 320 x 240 12 5.7 MB 

QuickTime: 

Broadband-Medium Quality 320 x 240 12 2.2 MB 

QuickTime: 

Broadband-Low Quality 320 x 240 12 776 KB 

QuickTime: Web 

Streaming-Medium Quality 320 x 240 12 1.6 MB 

QuickTime: Web Streaming

Low Quality

320 x 240 12 772 KB 

Web Quality 320 x 240 12 1.4 MB 

Email 160 x 120 10 1.1 MB 
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Minutes of Digital Video Size of File

1 217 MB

5 1 GB

10 2.17 GB

20 4.4 GB

30 6.5 GB

40 8.7 GB

50 10.9 GB

60 13 GB

Appendix: Storage Space Needed for Storing Raw Digital Video


